As you’ll no doubt notice, there are errors sprin­kled around the site, such as:

Warn­ing: main(): stream does not sup­port seek­ing in/home/suckahs/public_html/ned/index.phpon line 974

It seems that Site5, my web host, has decid­ed to upgrade PHP on my serv­er… Looks like I’ll be edit­ing stuff this week­end.

UPDATE: I found this lit­tle page, which helped me smooth things out in a mat­ter of min­utes.

1 Response to “New PHP

  • Add this to the top of your pages.


    It will sur­press the mes­sages, good idea for secu­ri­ty rea­sons. You nev­er know what is in those errors.

Comments are currently closed.